LOGIN  |  REGISTER
Smart Living Made Brilliant!
CASTLEOS FORUM
please login or register to create a topic

Home

General Support

topics in this forum - RSS The general support forum topic for CastleOS - ask questions, get help, and more
Latest post Views Posts

CastleOSKinectServiceConfigurator Has Stopped Work

from steve spurgeon
4/11/2017
from steve spurgeon
132 4

Script help needed

from Black Forest
4/10/2017
from Black Forest
110 1

Disappearing Configuration file(S)!

123 | from Kevin Mathews
2/25/2017
from Chris Cicchitelli
373 42

Z-NET network support?

from G P
2/23/2017
from G P
136 1

Virtual devices

from Chris Stack
2/21/2017
from Chris Cicchitelli
221 15

Login not working

from Kevin Mathews
2/19/2017
from Kevin Mathews
130 14

Kinect or just random command issue

from Gary Metz
2/15/2017
from Chris Cicchitelli
229 15

Join existing z-wave network not working

from Maurice Gibbon
2/2/2017
from Chris Cicchitelli
173 8

Hunter Douglas PowerView Integration

from Assistive Tech Dad
2/1/2017
from Chris Cicchitelli
915 7

lightwaverf

from Ross St
1/30/2017
from Maurice Gibbon
151 9

Kinect Configurator

from Josh T
1/29/2017
from Eric F
222 18

Insteon Open/Close Sensor w/SwitchLink

from Robert Cook
1/27/2017
from Robert Cook
54 4

How to upgrade firmware

from Maurice Gibbon
1/26/2017
from Chris Cicchitelli
46 2

LightWaveRF connectivity issue

from Andy Wood
1/25/2017
from Chris Cicchitelli
332 20

LightwaveRF with CastleOS

from TT Ahmed
1/25/2017
from Chris Cicchitelli
136 4

Unresponsive Insteon - Everything

from AJ Hall
1/24/2017
from George Deluca
142 16

Fibaro Wall plug

from tal.winter@gmail.com
1/23/2017
from tal.winter@gmail.com
110 11

Cant get through my firewall to hub

from Tim Bateson
1/21/2017
from Chris Cicchitelli
54 6

Using keypads with CastleOS

123 | from Chris Stack
1/18/2017
from Chris Cicchitelli
829 44

Not working?

from go5
1/17/2017
from Chris Cicchitelli
97 16
1234 ..26